MSN Messenger upgrade blocks Trillian

(I’m posting this because Trillian’s released “Patch F” which appears to work fine with MSN)


Microsoft is forcing people to upgrade to newer versions of its instant messenger application and is shutting its doors to third-party IM products such as Trillian.


As of Oct. 15, users of Microsoft’s free Web-based MSN Messenger and its Windows XP-based Windows Messenger will need to upgrade their software to a newer version or be shut out of the service, the software giant said Wednesday. MSN Messenger users will need to upgrade to version 5.0 of higher; Windows Messengers customers will need to upgrade to version 4.7.2009 or higher; and consumers with MSN Messenger for Mac OS X will have to use version 3.5 or higher. The last MSN Messenger to be released was version 6.


http://zdnet.com.com/2100-1104_2-5066412.html